Zombie toon in Auto Combat

Please report bugs you find here. Thanks!
User avatar
nicholas.bridgeman
Posts: 10
Joined: Mon Nov 19, 2018 12:52 pm

Zombie toon in Auto Combat

Postby nicholas.bridgeman » Fri Jan 11, 2019 6:01 pm

Hi Guys, I am experiencing a problem lately with the performance of my toon, as Auto combat on events such as Underworld, my toon just seems to stand still, even though it's marked as Auto Combat on screen? My kill totals are way below players with a much lower CP than mine, and it's obvious over the last week or so that the performance has dramatically dropped.
Group dungeons that were easy 5 star, are now rarely achievable, just the odd 2 or 3 out of the 7..... can one of the techs run my toon and see if there is any underlying issues please?
I'm running the game on Chrome, and also trying IE to avoid an awful lag in the chat interface on chrome, where the chat is totally unusable.
Thanks.
Von. server 20.

User avatar
Feild adeline
Posts: 138
Joined: Fri Oct 20, 2017 10:30 pm

Re: Zombie toon in Auto Combat

Postby Feild adeline » Sat Jan 12, 2019 10:08 am

nicholas.bridgeman wrote:Hi Guys, I am experiencing a problem lately with the performance of my toon, as Auto combat on events such as Underworld, my toon just seems to stand still, even though it's marked as Auto Combat on screen? My kill totals are way below players with a much lower CP than mine, and it's obvious over the last week or so that the performance has dramatically dropped.
Group dungeons that were easy 5 star, are now rarely achievable, just the odd 2 or 3 out of the 7..... can one of the techs run my toon and see if there is any underlying issues please?
I'm running the game on Chrome, and also trying IE to avoid an awful lag in the chat interface on chrome, where the chat is totally unusable.
Thanks.
Von. server 20.


Underworld - what is your auto combat fighting range set to? if its set to 0 i would try changing to maybe 5, do you set your character directly over the portal or a little distance away? because if you have your combat range at 0 and you're a few meters away others sitting at the portal will be stealing the kills and you'll get the left over ones that get past them sadly :lol: i dont know if you go afk or sit there watching what others do but this is just my guess

also a side note i have noticed the few times i do it (i dont attend events much) but some portals more enemies come out of then others, for instance once it was 3 people in event, 1 at each portal however the top portal had more enemies coming through, if you use your gold to get extra pts that contributes also, i dont see the point of trying to get first in it anyway for pts, reward not all that good, id focus more on keeping odins hp high for that reward

group dungeons - the only issues i have seen with some group dungeons is the player just stopping after killing a boss, sitting there forever never moving until you manually click next boss or exit and go back into auto combat :| however if it isnt that and youre just plain and simple lagging, try playing the game from sonets website (some use gameroom and some use facebook but sonets webpage provides less lag) and when you enter the dungeon just go afk and minimize your chrome page to the bottom :) i do this for things like ordeal that has lots of enemies and creates tons of lag, just do it and come back in 5-10mins and it should be complete

User avatar
Master Sword
Posts: 678
Joined: Sun Oct 09, 2016 2:22 am

Re: Zombie toon in Auto Combat

Postby Master Sword » Sun Jan 20, 2019 7:11 pm

Hi nicholas.bridgeman,

Thank you for contacting us and apologies to my late response.

Sorry for the inconvenience that may caused. Our dev teams carefully checked the Auto-combat, and we found it works fine. As for the chat, it also can be used. But due to the update of the adobe Flash, it can't display the full content, and a small amount of content would be obscured. So we suggest you to express your content short, or send it separately. We appreciate your understanding. Thank you and best regards.


Return to “Bug Reports”